ioFTPD Korea Docs Forum 게시판 인덱스 ioFTPD Korea Docs Forum
ioFTPD Korea User Group


ioFTPD stat Section 표시 문제????

 
글 쓰기   답변 달기    ioFTPD Korea Docs Forum 게시판 인덱스 -> Q & A
이전 주제 보기 :: 다음 주제 보기  
goldra



가입: 2003년 4월 12일
올린 글: 74

 올리기올려짐: 2003-09-13 토 4:37 pm    주제: ioFTPD stat Section 표시 문제???? 인용과 함께 답변 Back to top

칼리버님 안녕하세요.
오랜만에 질문드리네요. 추석은 잘 보내시는지...
추석에 시간이 좀 나서 ioFTPD를 설치해보는 중인데...
몇가지 안되는게 있네요.

stat.msg파일에 아래와 같이 셋팅했는데...
[Section: %[$section]=[Section: DEFAULT]

Section부분이 항상 DEFAULT로 표시됩니다.^^;

ioFTPD.ini 파일에서...
[Sections]
APP = 0 /APP/*
MOVIE = 0 /MOVIE/*
PRE = 0 /PRE/*
XXX = 0 /XXX/*
TV-RIP = 0 /TV-RIP/*
DEFAULT = 0 *

이렇게 셋팅했구요. 모두 맞게 한것 같은데...제대로
출력이 안됩니다.

그리고, ioftpd.env 셋팅은...
ACCSPEED=%.4[speed]
FLAGS=%[$flags]
GID=%[$gid]
GROUP=%[$group]
GROUPS=%[group]
REALPATH=%[environment(PATH)]
PATH=%[$path]
PWD=%[$pwd]
SECTION=%[$sectionid]
SPEED=%.[speed]
TAGLINE=%[$tagline]
UID=%[$uid]
USER=%[$user]

TATSSECTION=%[$statssection]
CREDITSECTION=%[$creditsection]
UID=%[$uid]
GID=%[$gid]

스크립은 dzbot, ioA, ioSZ 사용하구요.


ioSZ와 dzbot 사용하는 사람들 보니까...
섹션 부분이 제대로 표시가 안되는 것 같은데..
이상하네요.
 
사용자 정보 보기 비밀 메시지 보내기
Xcaliber™
Site Admin


가입: 2003년 4월 9일
올린 글: 220
위치: Your Heart.....

 올리기올려짐: 2003-09-13 토 7:06 pm    주제: 인용과 함께 답변 Back to top

^^;; 오랜만이네요..

모두 잘 세팅하셨구요.

DEFAULT = 0 *
부분을

SITENAME = 0 *

해주시면 되겠네요
_________________
'_` o
l_)_/} <-- Xcaliber™
] [ <T
'''''''''''''''''''''''''''''''''''''''''''''
 
사용자 정보 보기 비밀 메시지 보내기 이메일 보내기 글 올린이의 웹사이트 방문
goldra



가입: 2003년 4월 12일
올린 글: 74

 올리기올려짐: 2003-09-14 일 10:23 am    주제: 인용과 함께 답변 Back to top

섹션을 옮기면 섹션명이 변경되어야 하는데...이상하게
사이트명만 나오네요... 결국 셋팅이 저번것과 같다는
건데.... 뭐가 잘못된건지... 알 수가 없음..????

제 vfs파일 셋팅은 아래와 같이 했습니다.

"c:\ioFTPD\site" /
"h:\APP" /APP
"h:\MOVIE" /MOVIE
"J:\TV-RIP" /TV-RIP
 
사용자 정보 보기 비밀 메시지 보내기
Xcaliber™
Site Admin


가입: 2003년 4월 9일
올린 글: 220
위치: Your Heart.....

 올리기올려짐: 2003-09-14 일 11:53 am    주제: 인용과 함께 답변 Back to top

위에 올리신 글을 보면..

STATSSECTION=%[$statssection] 을

TATSSECTION=%[$statssection] 이렇게 올리셨는데.
붙여넣기 하시면서 잘못넣으신건지...

ioftpd.env에도 저렇게 되어있는지 확인해보세요.
_________________
'_` o
l_)_/} <-- Xcaliber™
] [ <T
'''''''''''''''''''''''''''''''''''''''''''''
 
사용자 정보 보기 비밀 메시지 보내기 이메일 보내기 글 올린이의 웹사이트 방문
goldra



가입: 2003년 4월 12일
올린 글: 74

 올리기올려짐: 2003-09-14 일 1:07 pm    주제: 인용과 함께 답변 Back to top

음.... 역시 삽질 몇번 하니까...해결이 되네요^^;;


MOVIE = 0 /MOVIE/*
APP = 0 /APP/*
PRE = 0 /PRE/*
TV-RIP = 0 /TV-RIP/*


TV-RIP = 0 /TV-RIP/* 섹션 경로 셋팅에서 space가 들어가 인식을
못한것 같습니다. 가령, /TV-RIP/*[space][space]식으로 넣으면
섹션명이 올바르게 표시되지 않네요. 다른분들 저와 같은 문제가
있다면 참고하세요.

그리고, 항상 빠른 답변 감사드려요. 칼리버님...덕분에 하나하나씩
문제가 해결됩니다.-0-
 
사용자 정보 보기 비밀 메시지 보내기
Xcaliber™
Site Admin


가입: 2003년 4월 9일
올린 글: 220
위치: Your Heart.....

 올리기올려짐: 2003-09-14 일 5:56 pm    주제: 인용과 함께 답변 Back to top

그런 문제가 있었군요... ㅡ.ㅡ
고생하셨습니다.
Smile Smile Smile Smile
_________________
'_` o
l_)_/} <-- Xcaliber™
] [ <T
'''''''''''''''''''''''''''''''''''''''''''''
 
사용자 정보 보기 비밀 메시지 보내기 이메일 보내기 글 올린이의 웹사이트 방문
이전 글 표시:   
글 쓰기   답변 달기    ioFTPD Korea Docs Forum 게시판 인덱스 -> Q & A 시간대: GMT + 9 시간(한국)
페이지 11

 
건너뛰기:  
새로운 주제를 올릴 수 없습니다
답글을 올릴 수 없습니다
주제를 수정할 수 없습니다
올린 글을 삭제할 수 없습니다
투표를 할 수 없습니다